Random missing images

Comments

3 comments

  • Avatar
    K15t Team (Edited )

    Hi Stavroula Kalaitzidou, thanks for reaching out to us.

    This has been identified as a problem introduced in our latest release - were you using Confluence Cloud or Confluence Server?

    • If you are using Confluence Server, it remains possible to revert back to v5.0.5 where this issue does not occur.
    • If you are using Confluence Cloud, at the moment there is not a workaround for this issue (other than to add a Scroll Pagebreak macro prior to the affected image)

    We are tracking the issue here: https://k15t.jira.com/browse/EXP-3220

    The issue is associated with a library update that we performed in our most recent release and we are awaiting on an updated version of the external library which the vendors have informed us should be available by next week. After this, and once we have a fix version for the external library that we use, we can release server/cloud updates to resolve this behaviour.

    In the meantime, please login to your Atlassian account for our JIRA via https://k15t.jira.com/ in the top right hand corner (or alternatively sign up if you don’t have an account) in order to watch and comment on this issue. We'll then send a notification for every status update. 

    If you have problem viewing this issue, please can you try opening a new incognito browser window and then select the link. Often, browser windows that are already signed into an account can cause some conflicts. Once viewing the issue you can select the login profile icon in the top right hand corner to sign into your Atlassian account or to sign up. After this, you can then watch the issue.

    Thanks for your understanding, Thomas (K15t).

    0
    Comment actions Permalink
  • Avatar
    Stavroula Kalaitzidou

    Thank you, Thomas.

    I am on Confluence Cloud, so I'll wait for the issue to be resolved, as putting a macro before every affected image would be a huge task.

    Thanks again,

    Stavroula

    0
    Comment actions Permalink
  • Avatar
    K15t Team

    Hi Stavroula Kalaitzidou - just an update. The library vendors confirmed the bug and we are still awaiting on a fix version that we can use in our app. In the meantime, we will see if there is a workaround that would also help resolve this issue but if not, it would require further patience for the new library version to become available. We will update https://k15t.jira.com/browse/EXP-3220 accordingly once we have new information to share. Cheers, Thomas (K15t)

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk