Table Header background color not carrying through

Comments

3 comments

  • Avatar
    Thomas Rough (K15t)

    Hi Dean, 

    Thanks for reaching out to us. 

    Would you be able to send us a copy of your custom template and an XML export of an affected Confluence page which includes one of your tables? You can send this to support@k15t.com and it will automatically create a ticket for you. 

    To export the content of a single Confluence page, please follow these instructions: https://help.k15t.com/creating-a-xml-export-of-a-single-page-111903666.html.

    At the moment, we do have an open bug which may be related to the issue you describe. This can be viewed here: https://k15t.jira.com/browse/EXP-2573. The issue causes the background colour for table header cells to not be applied properly when there are multiple paragraph lines in a header table cell. 

    Do you have multiple paragraph lines in your table header cells? 

    Cheers, Thomas (K15t Software)

    0
    Comment actions Permalink
  • Avatar
    Maren Woldag (Edited )

    Hi Thomas, the solution of this topic is not convenient for my case.

    See the following two pictures. I use a multi column panel with colored Headers and sections / columns. No color is exported correctly to the PDF - next to the crushed layout. Please help!

     

    ORIGINAL

     

    PDF EXPORT

    0
    Comment actions Permalink
  • Avatar
    Thomas Rough (K15t)

    Hi Maren, thanks for reaching out to us. I have just responded to your support ticket that you've submitted to support@k15t.com. It would be great if you could provide us with the requested information so that we can continue to investigate the issue. We can then continue the conversation in one place within the support case to resolve the issue. Cheers, Thomas (K15t)

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk