Translating Macro Scroll title

Comments

1 comment

  • Avatar
    Roman Serazhiev

    Hi Henry, thanks for reaching out.

    This is a bug, and we created an issue for it: https://k15t.jira.com/browse/VSN-3798Sign up for an account in our Jira to watch and vote for this issue.

    As a temporary workaround until the issue is resolved, you can add this code to General Configuration > Scroll Runtime > Advanced Plugin Settings > Scroll Platform > translations.custom.macro.translation:

    {
    "scroll-title": {"parameters": {"title" : true}}
    }

     

    I have tested the workaround, and the translate="no" flag was gone. Hope this helps.

    Cheers,
    Roman.

Please sign in to leave a comment.

Powered by Zendesk