PDF Scroll Exporter unterstützt kein Wiki-Markup über die Funktion Page Property

Comments

4 comments

  • Avatar
    Nils Bier

     

    Hi there,

    Thanks for reporting - I was able to reproduce the described behavior.

    Can you please share an example of the wiki markup you were using in Scroll PDF Exporter 3.x?
    If you want to discuss this in a private support ticket, please feel free to send further information to support@k15t.com, which will automatically create a support ticket.

    Cheers,
    Nils

  • Avatar
    management systems gmbh

    Hallo,

    nachfolgend die Beispiele.

    Ausgangsseite in Confluence:


    Hier der Quellcode:

    <ac:structured-macro ac:name="scroll-ignore" ac:schema-version="1" ac:macro-id="07563e8a-9a24-44e4-86dd-652ab1425b0f"><ac:rich-text-body><ac:structured-macro ac:name="details" ac:schema-version="1" ac:macro-id="4495a339-65f9-4a04-ab83-ac372f5e1d77"><ac:rich-text-body>
    <table class="wrapped"><colgroup><col /><col /></colgroup>
    <tbody>
    <tr>
    <th colspan="1">Test1</th>
    <td colspan="1">Simple Text&nbsp;</td></tr>
    <tr>
    <th colspan="1">Test2</th>
    <td colspan="1">
    <table class="wrapped">
    <tbody>
    <tr>
    <th>Col 1</th>
    <th>Col&nbsp;2</th></tr>
    <tr>
    <td>Content&nbsp;1</td>
    <td>Content&nbsp;2&nbsp;</td></tr></tbody></table></td></tr></tbody></table></ac:rich-text-body></ac:structured-macro></ac:rich-text-body></ac:structured-macro>

    Und das Resultat im PDF:

    Ich hoffe, dass Ihnen die Informationen weiterhelfen. Falls nicht, teilen Sie uns bitte mit, welche Informationen Sie noch benötigen.

    Vielen Dank,

    Sebastian Arzinger

  • Avatar
    Nils Bier

    Hi Sebastian,

    Thanks for the further details.
    I've created the following issue in our JIRA system: https://k15t.jira.com/browse/EXP-2406

    Please sign up at https://k15t.jira.com/secure/Signup!default.jspa to watch, comment on or vote for this issue. We'll then send a notification for every status update.
    We'll try to further investigate this in an upcoming sprint.

    Cheers,
    Nils

  • Avatar
    Nils Bier

    Hi Sebastian,

    We've further investigated the behavior, the problem here is the table, not the wiki markup - it works as expected if you set the placeholder to be a block element (see attached screenshot).

    Would that be an option for you?

    Best,
    Nils

Please sign in to leave a comment.

Powered by Zendesk