Line breaks inserted (after updating)

Comments

5 comments

  • Avatar
    Eva Mayrhofer

    I forgot to add 2 screenshots. Here they are:

    • FormatBefore.png shows a text as exported on Wednesday (before the update).
    • FormatNow.png shows a text as exported today (after the update).

    Eva




    FormatBefore.png
    FormatNow.png
    0
    Comment actions Permalink
  • Avatar
    Nils Bier

    Hi Eva,

    as this might be caused by your Confluence content or your PDF template, let's further discuss this in the support ticket you've just created.

    Cheers,
    Nils

    0
    Comment actions Permalink
  • Avatar
    Eva Mayrhofer

    Hi Nils, discussion in the support ticket is fine with me. Eva

    0
    Comment actions Permalink
  • Avatar
    Mike Wise

    I know that this tread is is over a year old, but can someone tell me if this issues was resolved? I am having the same exact issues where when bold text is being used in a numbered lists a line breaks is insterted after the bold test. Exactly as it is described above in the Before and After attachemnts. I fthis is an issue with a resolution, can you pelase point me to the solution?

     

    Thanks,
    Mike

    0
    Comment actions Permalink
  • Avatar
    Roman Serazhiev

    Hi Mike,

     

    Yes, this was fixed in PDF Exporter 3.0.9.

    Corresponding JIRA issue: https://k15t.jira.com/browse/EXP-460

    Cheers,

    Roman.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk