Suppress page title on export to Word

Comments

8 comments

  • Avatar
    Nils Bier

    Hi Patrick,

    the only workaround I'm aware of would be to work with an include macro and include the wanted page on another page (by doing so, only the content will be included and therefore only the content will be exported).

    Would that be an option?

    Best,
    Nils

    0
    Comment actions Permalink
  • Avatar
    Patrick Vanhoof

    Hi Nils,

    But then the title of the page that has the include macro will be exported, no?

     

    Thanks,

    Patrick

    0
    Comment actions Permalink
  • Avatar
    Nils Bier

    Hi Patrick,

    sorry for the delay.

    Yes, the title would be exported.

    Another possible option would be to mark the $scroll.title placeholder with font colour white and 1px font size. That way the title will be exported, but won't be displayed at first sight in the exported Word file.

    Maybe this "hack" does work for you.

    Best,Nils

    0
    Comment actions Permalink
  • Avatar
    Nils Bier

    Hi Patrick,

    sorry for the delay.

    Yes, the title would be exported.

    Another possible option would be to mark the $scroll.title placeholder with font colour white and 1px font size. That way the title will be exported, but won't be displayed at first sight in the exported Word file.

    Maybe this "hack" does work for you.

    Best,Nils

    0
    Comment actions Permalink
  • Avatar
    Patrick Vanhoof

    Hi Nils,

    That could indeed be a good alternative. Thanks (and sorry for the late reply).

    Patrick

    0
    Comment actions Permalink
  • Avatar
    Patrick Vanhoof

    Hi Nils,

    One more question. After the page title there are two page breaks inserted. They are not in the template so I guess they are inserted by the exporter? Can I remove these?

    Thanks,

    Patrick

    0
    Comment actions Permalink
  • Avatar
    Patrick Vanhoof

    That's line breaks instead of page breaks of course.

    0
    Comment actions Permalink
  • Avatar
    Patrick Vanhoof

    It's a user macro causing the line breaks...

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk