Word fields not updated upon export

Comments

2 comments

  • Avatar
    Nils Bier

    Hi Klaas,

    to populate the table of tables automatically when opening an exported document, you need to create a macro enabled Word template (*.docm) with the corresponding logic. For more information, see Using Word Macros.

    Please note that Word macros have been used for malicious things. Therefore a Confluence Admin or a Space Admin may have disabled Word macros in the export schemes.

    To use the template you have to Enable templates with Word macros (*.docm) in your Export Settings.

    Best,
    Nils

    0
    Comment actions Permalink
  • Avatar
    Nils Bier

    Hi Klaas,

    I just had another look at our code and the default behavior.

    Normally this should also work without using docm-templates. Would it be possible to us your MS Word template to support@k15t.com, we'll then further analyze the fields used in your template.

    Best,Nils

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk